A cộng B

View as PDF

Submit solution


Points: 0.01 (partial)
Time limit: 1.0s
Memory limit: 512M
Input: stdin
Output: stdout

Problem source:
Just to test
Problem type
Allowed languages
C, C++, Java, Kotlin, Pascal, PyPy, Python, Scratch

Cho ~2~ số nguyên ~A~ và ~B~. Hãy tính ~A + B~.

Input

Gồm ~1~ dòng chứa ~2~ số nguyên ~A~ và ~B~ ~(1 \le A, B \le 1000)~, cách bởi ~1~ dấu cách.

Output

Ghi ra tổng ~A + B~.

Sample Input

3 4

Sample Output

7

Note

Gợi ý: Sử dụng toán tử "+".


Comments

Please read the guidelines before commenting.



  • -3
    vuhoangphuc  commented on March 17, 2023, 1:37 p.m.

    .


    • 0
      AnhPham  commented on March 17, 2023, 1:40 p.m.

      +1 ban vote


    • 0
      ntdung254  commented on March 17, 2023, 1:38 p.m.

      +1 ban vote


  • 3
    k64_sorryimloser  commented on Feb. 11, 2023, 8:01 a.m.

    nhờ bài lày mà mình đc 0,01 điểm.cảm ơn VNOI


  • -3
    neptune_170_nt  commented on Jan. 21, 2023, 2:36 a.m. edit 2

    valĩd

    include <iostream>

    using namespace std;

    int main() { int a, b; cin >> a >> b;

    int ans = 0;

    for (int i = 0; i < 1000000000; >!i++) { ans = a + b; }

    cout << ans << endl; return 0; }


  • -11
    NTC  commented on Dec. 28, 2022, 3:41 a.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -15
    HUYLAMNOPRO1  commented on Dec. 26, 2022, 12:28 a.m. edited

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -16
    HUYLAMNOPRO1  commented on Dec. 25, 2022, 1:57 a.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -12
    bautroidaysao  commented on Sept. 20, 2022, 3:19 p.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


    • 0
      jalsol  commented on Sept. 22, 2022, 10:29 a.m.

      Bài này cho 2 số A và B trên cùng một dòng. Hàm input() thì đọc hết nguyên một dòng luôn.

      Bạn có thể đọc input như sau:

      a, b = map(int, input().split())


  • 13
    NDAnhTuanKhongCopCode  commented on Aug. 8, 2022, 12:17 p.m.

    xin 1 upvote


    • -15
      hh123123  commented on Aug. 8, 2022, 3:17 p.m.

      This comment is hidden due to too much negative feedback. Show it anyway.


  • -18
    avatarstar1133  commented on July 29, 2022, 10:11 a.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -21
    trantungduong  commented on June 10, 2022, 9:28 a.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -26
    QioCass  commented on June 9, 2022, 2:09 a.m. edit 2

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -26
    caubechepcode  commented on Feb. 9, 2022, 8:38 a.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


    • -9
      Minhquank25Clqd  commented on Sept. 6, 2022, 1:54 p.m.

      This comment is hidden due to too much negative feedback. Show it anyway.


  • -23
    nictysine1  commented on Feb. 8, 2022, 7:34 a.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


    • -22
      ntkiet  commented on June 7, 2022, 2:24 p.m.

      This comment is hidden due to too much negative feedback. Show it anyway.


      • -20
        nictysine1  commented on July 17, 2022, 9:29 a.m.

        This comment is hidden due to too much negative feedback. Show it anyway.


  • -32
    AnNoProo  commented on Dec. 30, 2021, 7:27 a.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -20
    K24NVNTin  commented on Nov. 16, 2021, 8:57 a.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -28
    K24LAQUAN  commented on Nov. 16, 2021, 8:57 a.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • -27
    mronjudge  commented on Oct. 30, 2021, 3:40 a.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


  • 0
    darkkcyan  commented on Sept. 8, 2021, 9:35 a.m.

    thinkingcat


    • -10
      jalsol  commented on Sept. 9, 2021, 9:33 a.m.

      This comment is hidden due to too much negative feedback. Show it anyway.


    • -31
      SPyofgame  commented on Sept. 8, 2021, 9:37 a.m.

      This comment is hidden due to too much negative feedback. Show it anyway.


  • -44
    SPyofgame  commented on Sept. 8, 2021, 9:29 a.m.

    This comment is hidden due to too much negative feedback. Show it anyway.


    • -14
      ntkiet  commented on June 7, 2022, 2:23 p.m.

      This comment is hidden due to too much negative feedback. Show it anyway.


    • -17
      someone  commented on Sept. 9, 2021, 1:43 p.m.

      This comment is hidden due to too much negative feedback. Show it anyway.


    • -2
      pichu  commented on Sept. 8, 2021, 9:36 a.m.

      uoc j


      • -32
        SPyofgame  commented on Sept. 8, 2021, 9:37 a.m.

        This comment is hidden due to too much negative feedback. Show it anyway.


  • 9
    caubecanlao  commented on Aug. 5, 2021, 3:19 a.m.

    công thức quy hoạch động khá đơn giản

    include <bits/stdc++.h>

    using namespace std; const int N = 1e3 + 1e2; int dp[N][N]; int main() { cin.tie(0)->syncwithstdio(0); dp[1][0] = 1; dp[0][1] = 1; for (int i = 1; i <= 1000; i++) { for (int j = 1; j <= 1000; j++) { dp[i][j] = max({dp[i - 1][j] - (-1), dp[i][j - 1] - (-1), dp[i - 1][j - 1] - (-2)}); } } int a, b; cin >> a >> b; cout << max(dp[a][b], dp[b][a]); return 0; }


    • -15
      cpptowin  commented on Dec. 21, 2022, 8:50 a.m. edited

      This comment is hidden due to too much negative feedback. Show it anyway.


      • -5
        KeiKaruizawa  commented on Dec. 21, 2022, 3:10 p.m.

        This comment is hidden due to too much negative feedback. Show it anyway.


    • -15
      HN_CSP_FTRs  commented on Jan. 8, 2022, 1:05 p.m.

      This comment is hidden due to too much negative feedback. Show it anyway.


    • -29
      nguyenvana123  commented on Aug. 5, 2021, 3:21 a.m.

      This comment is hidden due to too much negative feedback. Show it anyway.